Audio feed is really quiet
  • Hi Ben,

    Not sure if this is anything to do with SecuritySpy or just my cheap camera... but I thought I'd ask just in case.

    I have a YooSee PTZ camera (Amazon £20 :-)). None of the profiles worked in SecuritySpy (I love the auto-try feature btw, very nice), so I connected it manually after some tinkering... The docs around this camera are woeful.

    HTTP Port 5000, RTSP 554, Manual request of onvif1

    The audio feed is really really super quiet, almost less than a whisper. Despite speaking quite loudly.

    When I use YooSee's own iOS app, the audio is much louder.

    Have you come across this kind of issue before? The camera is connected via ethernet, so not sure its a network thing.

    I can't get the PTZ and two way audio to work in SecuritySpy (only in the Yoosee app, something to do with the Yoosee app changing the 'secret' admin password I think & not just the rtsp one) so I may end up buying a new camera anyway. I think I read somewhere that SecuritySpy supports a few manufacturers like Amcrest for two-way audio so might go down that route...two way audio is really a must, as I'm using the camera in quite a specific setup (won't bore you with it, unless you want to know).

    Thanks
    Joe

    PS did I mention I really like SecuritySpy :)
  • Hi Joe,

    Glad you like the software!

    We have come across quiet audio from cameras before, and we do plan to add a volume boost feature to SecuritySpy. Most cameras have auto gain control, but for the ones that don't, this would be a useful addition to SecuritySpy,

    Unfortunately, with a manual setup, PTZ won't work as there is no way to tell SecuritySpy what the PTZ commands are (and usually no way to find them out from the manufacturer). However the request that you have found seems to indicate that the camera supports ONVIF, so have you tried the ONVIF profile in SecuritySpy for this camera? Note that in order for this to work (assuming the camera hasn't been automatically discovered by SecuritySpy) you will need to give SecuritySpy the correct ONVIF port that the camera is using. The ONVIF port may be 80 (as is the case with most cameras), or 5000 (to match the HTTP port you found), or something else that may be shown via the camera's settings pages, so you may have to hunt around for this.

    But in any case, two-way audio won't work. For two-way audio support you will need to use an Axis, Amcrest, Dahua or Hikvision camera.
  • Please add audio boost feature, this is a huge issue with so many cameras
  • The latest beta version of SecuritySpy (currently 5.2.3b10) now has an audio boost feature for incoming audio from IP cameras. You will find this under Preferences -> Cameras -> Audio. Any volume setting above 100 boosts the audio.

    @joecoyle and @planetmarsalarm could you please test this and let me know if it resolves your audio volume issues? Thanks.
  • it does work as described

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!