port forwarding
  • Hey Folks...New to SS. My router is WAN, NAT, and UPnP enabled with automatic IP. I've set up a Dynamic DNS name and tested it. But no go to access server over Internet. Is the next step to set it up manually? Also, downloaded the widget, which did not automatically load, and I don't see it in dashboard. Is this an relic? Thanks in advance.
  • Hi - unfortunately it's difficult to diagnose these types of problems without more information. So could you please email us and include a screenshot of the Web settings in SecuritySpy, and we'll take it from there. With UPnP enabled in your router, all that should be required is to set up a DDNS name and tick the "Allow access from the Internet" checkboxes in SecuritySpy's Web settings, so if this is not working then we should be able to work with you directly to resolve this issue.

    The Dashboard widget has no known problems and should simply work. Once downloaded, you'll need to double-click on it to install it, then you should see it come up in Dashboard.
  • I emailed the screenshot to support@bensoftware.com

    The widget did not install upon download and clicking. I had to put it in the widgets folder. Don’t see any dashboard icon, as you can see in the screenshot. I’ll try rebooting tho.
  • For those of you with Comcast/Xfinity— I replaced their modem (which was free— packaged without a lease fee) and it worked beautifully.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!