C M A buttons greyed out in IOS app
  • Anyone seen this? On both mine and my wifes iPhone X’s (ios 11), the buttons are greyed out so I cant trigger the cameras.

  • I have had this when I have added a new camera to SS but have not put in the cameras username and password in the settings box - I can still view the camera but not move it.
  • Yes this is probably a permissions issue - make sure that the "Arm and disarm, set schedules" option is enabled for the user account under Preferences -> Web -> Account.
  • Oddly it works fine on my iPad using the same IOS version with the same user account
  • That's strange, I'm not quite sure why this would be the case then. Have you tried deleting the SecuritySpy app from your iPhone, then re-downloading it from the App Store, and adding the server again (with the same username/password that is being used on your iPad)?
  • Thanks Ben - got it working. Deleting the app and re-installing it worked a treat. I guess it must have been a messed up setting somewhere in the app.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!