Roll back iOS app?
  • Now that my iOS app has updated, I need a new desktop version of SSpy, and I'm afraid that my computer will need a new OS to run it. I'd rather just roll back my iOS app so I don't have to deal with this issue. Any help out there? Thanks -pb
  • Sorry it's not possible to install a previous version of the iOS app - the only available version is the one currently on the app store.

    However, there should be no need to do this for the reason you describe. You can run the latest version of SecuritySpy on macOS 10.7 ("Lion") or later. This minimum macOS version requirement has been the same for all versions of our SecuritySpy iOS app.
  • Great, thanks. I will proceed with my updates!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!