Updated SS - no cameras work
  • Have just updated to the latest SS via the auto-updater and it now doesn't see any of my cameras. It sits there with 'Connecting' every now and then, soon followed by 'Timeout'.

    I have gone into preferences and have tried to add a new camera to see if that works and there are none 'auto detected' at all. If I try to manually add the camera via the IP address it does not work.

    Any ideas?
  • Please ignore - would you believe that at the exact moment SS updated my homeplug network lost sync and didn't reconnect.

    Anyway, all working now!
  • OK that's a relief! Thanks for reporting back.
  • I'm having problems with auto discovery following the update. I had most of my cameras on fixed IP's then got lazy when I bought some new ones (some cheap Foscam C1/C2's) and just started using the UUID's. Following the update, the ones on UUID's stopped working, and don't appear in the Auto-Discovery popup.

    Changing over to use fixed IP's solved the problem. It could be just something on my network, but figured it worth flagging in case others have a similar issue.
  • Hi @dct thanks for the report, we have a C1 here so I'll test with that to see if we can find any problems with the ONVIF auto-discovery.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!