Fleureon SP012 IP Camera - can't find/setup
  • Am trying to add another cheapo camera to my setup, this time a Fleureon SP012
    http://www.floureon.com/product-g_121.html

    Unfortunately it isn't going well! It doesn't get detected under the 'Auto-discovered devices' tab or when I try to input the ip manually and try to 'autodetect profiles'.

    As stated on the web-page linked to above it should work under the ONVIF standard, and I can see a stream using VLC by putting in the following network address:
    rtsp://admin:Vickig01@192.168.0.28:554/onvif1

    Any idea why I am having lo luck adding to SS?
  • Using VLC and opening the stream

    rtsp://admin:Vickig01@192.168.0.28:554/onvif2

    also works and gives me the lower resolution image.

    I have also tried the Foscam JPEG profile but that doesn't work
  • Try this:

    - In the Cameras section of the Preferences window, create a new network device.
    - Under the Device tab, set the device type to "Manual configuration”.
    - Enter the camera's IP address (192.168.0.28) but leave the Port fields empty.
    - Enter the camera’s username and password.
    - Select "RTSP TCP” from the Format menu.
    - Enter onvif1 as the Request.

    Does this work?
  • Yes, and it makes perfect sense too, can't believe I spent a whole evening trying to get it to work.... Thanks very much!
  • I haven't had much chance to really test it unfortunately as my cameras are used for wildlife in my garden and with Winter now here there isn't much happening! The image close up is ok at night but the frame rate on night-vision drops to 10fps so that creates problems with moving images. My camera of course, is a VERY cheap one so the specification of yours is hopefully much better. I have ordered a Reolink camera as they seem better, I guess you do get what you pay for...
  • Mmm, I contacted the seller who said "The app of this ipc is Camhi ,you can not use other software" - but I suspect she may not really know and is just being on the safe side. Maybe contacting Fleuron directly might help.
  • hi,

    The CamHi don't work for me, this is a bad app.
    But, with Security spy she work fine (but no Presets).

    This is the model I use : http://www.floureon.com/product-g_87.html
  • Thanks Domodial - I think I'll give it a go...
  • Now, my PTZ Presets work fine with Fostam profile, but not zoom..
    Grrr !
  • Hi all, interested to hear if anyone has been successful with the floureon cameras. Having read the two threads on this board I thought I'd give it a go. For £17.00 I'm amazed at the cmpact form factor and the picture quality via its truly horrible app. I'm not able to remote into the web U.I. of the cam properly as it requires safari version 9 or lower annoyingly. I am able to set the user name and password via the crappy app, assign a static ip on my router, and confirm that it is using standard http and rtsp ports using fingscan. Security spy sees the device, but using the ONVIF profile doesn't work. The manual settings as above don't work for me either. I can get some kind of test card using the Foscam preset with the http format so I can get some data out of the thing! Any thoughts or is it for the bin!
  • LSpad - weird how it is not working for you with the settings above as I have just checked mine again and it is working fine with the following:

    ONVIF port (Blank)
    RTSP port (Blank)

    Profile ONVIF
    Format RTSP (video and audio)

    Input or Stream number 1

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!