Can't Remote View
  • I can't seem to get Remote View working. I have SS setup (licensed) on one computer, the server. I have SS (demo, non-license) on another computer, the client. When I click Add Network Device, the client see's the server running SS. Both are on the same network.

    On the client side, when I click Choose Stream, I get the following message: Error 80 (The operation timed out)

    The client computer also generates the following email error message: Error communicating with the network device "SS on iMac". 4.1.7,70900,800 Failed to obtain video frame from network device. The operation timed out.

    I'm not sure about User Name and Password. I did set up a user name and password, for the iOS app. I tried both with and without that name/password and I get the same errors.

    I assume I have something set incorrectly.

  • What is the network connection between the two Macs - is this over your local network, or over the Internet?

    What version of SecuritySpy are you using? You should be using the latest release version which is currently 4.1.7.

    Have you followed our instructions - SecuritySpy as remote viewing software?
  • 4.1.7 on both Macs.

    Each Mac is conneceted to the same wired, local network.

    The client can see the server when I try to add it. But it cannot fully connect.
  • Also, yes, I have followed your instructions.
  • On the client copy of SecuritySpy, make sure you have selected "SecuritySpy" as the Profile, under Preferences -> Cameras -> Device (this is easily overlooked).

    Then, try each of the different Format options in turn. The best one for a local network is probably "JPEG HTTP".

    When you change a setting, make sure to click the "Apply Preferences" button to apply the change.

    If this doesn't do it, please email us and include screenshots of your setup (both the Preferences -> Web settings on the server and the Preferences -> Cameras -> Setup settings on the client).
  • Ben, I noticed I had only checked HTTPS on the server side, but I didn't have SSL checked on the client side. I checked SSL and now it works fine. Ignorance on my part.

  • Well spotted - glad you were able to fix it.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!