Foscam FI9803P
  • Configuring FI9803 for SS
  • I just downloaded the newest version of SS and I can't find an option for this camera.
    Any help would be appreciated.
  • Hi,

    In the Video Device Settings window in SecuritySpy, please use the "Foscam H.264" profile, and make sure to select the "H.264 RTSP" Format option.

    Additionally, make sure your camera is using the latest firmware version, and make sure you have not changed any of the default ports over which your camera communicates.

    Please let us know how you get on.
  • Hello. Just added this camera to my SecuritySpy system and cannot get it to work. I used the above settings and tried HTTP Port 88 and blank. I can see the video in a web browser but not with SecuritySpy.

    Help Please?
  • We've had other users reporting success with the FI9803P, so I'm not exactly sure why this wouldn't be working for you. You seem to have set it up correctly (I'm assuming that you've entered the correct username and password, and are not getting any authentication errors?).

    The main thing to check is that your camera is running the latest firmware, and if not, make sure to update it. Does this resolve the problem?
  • I just got a FI9803P and can't get SecuritySpy to see it. Looking for some more suggestions...
  • I use 2 of them.
    Update the FI9803P (or EP) to latest firmware.
    I have a post of what to check after updating the firmware:

    From that Network section on the camera, make sure it is enabled for ONVIF (RTSP) - and check what the port numbers are set to. Double-checking the HTTP port is likely also a good idea:
    Between my 2 FI9803's in the Security Spy "Device" tab, I have the
    HTTP port entered
    RTSP port
    Profile: Foscam H.264
    Format: H.264 RTSP (video and audio)
    Input or stream number: 1
    Options: checked to disable Pan/Tilt/Zoom for this device.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!