Can't access SS remotely
  • I have read the manual and have found a few posts here on the forum and have followed the troubleshooting advice but I still am not able to access SS remotely. Please bare with me I'm still learning all this as I go.

    I have a Linksys EA7500 with UPnP enabled. I have also reset the router to factory defaults and tried to use manual port forwarding. There's a fresh install of Catalina on my 2012 Mac Mini with a static IP address. My address has a green light with all the necessary boxes checked in Web settings of SS. I have a Netgear GS108PE V3 managed switch with a static IP for 2 Amcrest IP8M-T2249 cameras with static IP's.

    When I try to access the SS server with the iOS app using the address, it asks for a Port # for the address which I'm not really sure what to use here but I've tried 8000 - 8001 but it fails to connect to server.

    I'm very happy with SS it runs great and love the features but like I said I'm new to this and could have easily overlooked something.

    Any idea what's going on?
  • I am having this trouble with the iOS app as well. Need to start a complete Rework of the access to see if that fixes it
  • I really don't know what else to try. I have tried turning off UPnP and doing the manual port forwarding but that didn't help. I've tried it with UPnP and still nothing.

    I do want to confirm that when doing the manual port forwarding that in the port forwarding settings of the router the device IP should be the Mac Mini's static IP address?

    I don't have anything in between the modem and the router but like I said I do have the managed Netgear switch. Would that have anything to do with it?

    When I'm in the network and go to the page in a browser, I get a page that says Network status OK -- WAN connection established - Control Panel address not configured --

    I've spent many hours trying to figure this one out and it's probably something simple that I'm just overlooking.
  • I am also having issues accessing remotely. I have tried everything I can think of, I don't know what happened it was all working for over a month.
  • I tried a different router and it still didn’t help. Same process automatic and manual port forwarding. I’m installing Catalina again and see if that fixes it. If not I guess I’m not doing something correctly.
  • Hi @Jakeil,

    If your setup is Modem -> Router -> Netgear Switch -> Mac, then this is fine and you don't have to worry about the switch. In this case it's only the router that needs to be configured with port forwarding settings.

    Yes, it's the IP address of the Mac running SecuritySpy that needs to be set for the port forwarding rules in your router, with port 8000 for HTTP access and/or port 8001 for HTTPS access.

    Reinstalling Catalina probably won't help, so I wouldn't recommend trying this.

    I'm not sure what that message is ("Network status OK -- WAN connection established") - this is not SecuritySpy. Perhaps this is your router's web interface available from the WAN (Internet) side? In this case, the DDNS address is working but you must be connecting on the wrong port. In order to connect to SecuritySpy on port 8000, you would use the following address to connect in a web browser:

    And in order to connect on port 8001 you would use:

    (note the "https" prefix for this secure connection)
  • Anyone having a problem with remote access, please first go through the troubleshooting steps outlined in our FAQ I'm unable to access my system remotely - how can I troubleshoot this?

    Then, if this doesn't work, please email us at and include screenshots of the following:

    - The Web settings in SecuritySpy
    - The Network system preference, showing the IP setup of your Mac
    - Any manual port forwarding settings made in your router

    We will then help you directly to resolve the issues. Every setup is slightly different, and individual support is the best way to debug after the basic things have been checked.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!