Dahua HFW3200S install trouble
  • Hello all. Thanks for this forum!
    I'm trying to install a brand new Dahua HFW3200S using Security Spy and PoE. The camera shows up in the Bonjour list but I can't access the camera using Security Spy or Safari. There is no IP address for it listed on my network either. Dahua's documentation is limited at best. I'm hoping this is a UN/PW or port number issue. Thoughts?
    Thanks in advance, David
  • Me too...I just received their HFW4300S... does not show up on a scan and I can't find it under Bonjour… I don't even know if it's just a dead unit.

    Jay
  • Jay, mine is an HFW4300S too actually. Did you buy it on Amazon shipped by HD Video Depot? I called HDVD and spoke with them. They assured me it was the same camera. Mine shows up in Bonjour (in Safari) as http://tzc3lv035w00026.local. which I'm almost positive is the camera however I can't access it.
  • Hey David-

    I bought it on Amazon but from CCTVONE (http://www.amazon.com/dp/B00H2VSTG2/ref=pe_385040_30332190_TE_M3T1_ST1_dp_1)

    I get absolutely nothing to show up with Bonjour, and I use a utility called LanScan, and again, nothing is showing up.

    But for your post, I would think this unit is broken… But I have no way of knowing for sure at this point... I might try hooking it up to a friends PC and see if it shows up.

    This is my 3rd camera…Acti E82, Hikvision CD2032 and now the HFW4300S… I knew this was going to be a bit daunting for me… But as long as Amazon will hang in there with me… I'll persevere.

    Jay
  • check out an app called Bonjour Browser. You can download it from macupdate.com. look under the "HTTP" directory and see if your camera shows up there. Good luck. Still no luck for me connecting.
  • Downloaded the app, but still nothing… I see my printers, indigo server and SS, but no camera… I'm still not sure if this thing is alive… It sure would be nice if there was an idiot light on it " check oil"....
  • Jay, do you have it plugged into the wall or using PoE? Either way, you can cover the face and see if the LEDs light up after a minute to know if it is getting power.

    Anyone else have any suggestions for getting this camera up and running on Security Spy?
    Thanks!
    David
  • Hi Juan-

    Thanks for your thoughts, but I am seeing activity on my switch… It's probably some sort of subnet issue… But, it certainly could be a defective camera...

    David-

    Thanks for that… It's definitely getting power, they light up.
  • Hi guys,

    Rather annoyingly, the Dahua cameras seems to come preset with fixed IP addresses. It would be much better if all cameras were set to DHCP by default, with a fallback to a fixed IP, which would make them much easier to set up as they would then automatically get a IP address from the DHCP server (i.e. the router) and be visible on the network immediately.

    I can't seem to find the user manual for either the HFW3200S or the HFW4300S online, but from my research the default IP they use appears to be 192.168.1.108 (and the default username/password is admin/admin).

    So what you will need to do is temporarily set your Mac to use an IP on the same subnet as the camera (for example, 192.168.1.109 - the first three numbers have to be the same and the fourth different), and then you will be able to access the camera at 192.168.1.108 using a web browser. You then set the camera to use an IP address on the same subnet as your network, reset your Mac's IP settings, and then the camera is visible to your network. This is described in our setup instructions for network cameras.

    While the camera is on a different subnet, you will be able to detect it via its Bonjour address, however all attempts at accessing it will fail.

    Hope this helps!
  • OK, first off, thank you Ben for the recommendation to this brand of camera. They are solid build quality and the image quality is amazing. They make Foscam look like a tinker toy. I am getting 30FPS @ 1080p and 20FPS @ 2048 x 1536 in Security Spy. (I bought the IPC-HFW4300SN 3MP version off of Amazon). The setup takes less than 10 min with Bens instructions above. POE is an added bonus as well.
  • Hi,
    I am new to the forum. I read some of the Q&A, and it looks very informative. Thanks for keeping the forum.
    I just purchased a Dohua HDW-2100S-V2 ip camera. The manual says Login with admin admin for userid and pwd. The user ID seems to work but there is a message that the pwd is wrong. The manual shows a picture (3D-drawing as well) of the camera open with a reset button. Well I looked and looked and cant find the reset button. Can anyone confirm that this camera has a reset button, and point it to me? If not, how do you reset the pwd? I bought the unit new and came in a sealed package. Why is the admin pwd not working? Thanks
  • Hi @catucho - this is a problem we haven't seen before. I think you mean the "IPC-HFW2100" model? As there is no HDW-2100 model as far as I can tell. With the HFW2100, the reset button is a black button on the back of the camera body itself (not on the mount, not on the cable).

    Are you sure you are entering the username and password correctly (both "admin") without extra characters, spaces, or caps lock key?

    If the above doesn't help, then I think they only way forward would be to contact Dahua directly, or return the camera for a replacement.
  • The static ip on my 4300S-V2 was 192.168.0.13. Yay!

    Also, it looks like you can ARP these cams.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!