Reolink 410 Camera Just Started Having Issues
  • I have been using the Reolink 410 for about 6 months with SecuritySpy and they have been working great. Now all of a sudden, they are blinking out on SecuritySpy. They will work for a few minutes then blink out with a time out error from SecuritySpy. Sometimes the screen turns green. I know it's not the network as the cameras are working fine with the Reolink client. Additionally, my non-Reolink cameras seem to be working fine as well. The log just gives me a generic message about the network possibly bad or the computer overloaded. Anyone seeing this?
  • Unfortunately we have found that the RTSP streams from Reolink cameras are unreliable, and hence we warn against using Reolink cameras on our list of compatible cameras. Their own app uses some proprietary streaming method, hence the difference. I'm afraid there is nothing I can suggest apart from making sure your network is reliable, and rebooting the cameras (we have observed that often the cameras work fine just after being rebooted, for a while). But ultimately, the best solution would be to replace the cameras with ones on our above list.
  • Thanks Ben, I knew of the issues you mentioned with the cameras but I had been having great luck with them until now. I already ordered a Amcrest camera as a test replacement. I have one that works fine so I will probably be replacing all the Reolinks very soon.
  • I started to run into those issues with Reolinks I have and realized that it came with more recent firmware updated. I contacted their support and asked for downgrade to older version. They sent me firmware from 2018 and that pretty much solved the issues.
    I'll still be replacing them, the picture quality is really below average compared to similarly priced Amcrests I have (both day/night cycles).

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!