older OS support
  • My hardware can only update to 10.11 El Capitan. SS keeps reminding me to update when there's a new version. Can I expect all future versions to work with El Capitan, or will the upgrade auto-detect compatible software in the event you drop earlier OS support?
  • The SecuritySpy auto-updater does check the macOS system version, and will not ask you (or allow you) to update to a future version of SecuritySpy that is not compatible with your system.

    Therefore you should always go ahead with the SecuritySpy update is one is being offered to you automatically - updates always contain improvements and bug fixes. The current version of SecuritySpy is fully compatible with 10.11.
  • Thank you for great support!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!