IOS App Access Via 4G
  • Hi,

    Everything was working fine until a few days ago when my iOS app just decided to stop working - the error simply says 'Connection Failed' whilst not on my Wifi Network.

    Sorry - I realise this may be basic - UPnP enabled on my router and on the modem...

    Thanks
    R
  • Hi, it appears that I'm receiving notifications for alerts whilst im on 4G but I can't access the app to view the cameras... odd
  • Hi,

    Still having a nightmare with this... I have tried everything from static IPs for the Mac mini that security spy runs on right through to port forwarding, upnp and even turning all firewalls off... still nothing...

    It works for a short period of time then dies...

    I hate networking! it should be simple in theory but never ever have I managed to get port forwarding to work properly on any router I have owned...
  • What router do you have? In most cases, SecuritySpy should be able to use UPnP to automatically configure port forwarding, and you shouldn't have to mess around with this annoying network stuff.

    If it works for a short period, then stops working, this points to two possible causes:

    - Your Mac's IP address may be changing. Are you sure this is now configured manually to a static IP on your local network? (This isn't required when using UPnP, but is required when using manually-configured port forwarding.)

    - Your Internet address may be changing. This is why you need to be using SecuritySpy's viewcam.me DDNS service, which should be set up in the web settings. Have you done this?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!