Download fails
  • I am trying to check for latest updates for SS. I receive an error 'The resource could not be loaded because the App Transport Security policy requires the use of a secure connection'.

    Any ideas?
  • This was a bug in the older version of SecuritySpy that you are currently using. For this update only, you will have to update manually - once you do so, the auto-update feature will subsequently work. To upgrade manually, quit your current SecuritySpy, download the new one, and drag it to your Applications folder, replacing the old one.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!