SecuritySpy error reports are driving me crazy
  • I have SS 4.2.1. I have three cameras installed. Everything seems to be working fine as far as surveillance is concerned. But at least 8- 10 times a day I receive an email stating, '"Error communicating with the network device "Network camera 1"' followed by a series of numbers (ex. 2.2.2,70900,800) and then "The operation timed out". I get these messages even if I deactivate all three cameras and completely shutdown the SecuritySpy app.

    Any help will be appreciated. Thanks.
    John
  • Do I feel stupid? Yes! I had barely clicked the "Post Comment" button when it suddenly dawned on me what the problem is. I had assumed that the error emails were being generated by my SS installation on my home network. I forgot that I have an old version of SS (2.2.2) running on a computer at my church which sends emails to my home computer. This is the source of the error messages. Obviously disabling my home cameras and shutting down my home SS app will not solve this problem. I probably should upgrade the old SS. But except for the frequent error messages it has function adequately for me.
    John
  • I d
    Johniscovered that the cause of the frequent error messages was that someone had clicked the "privacy" button on the camera and SS could no longer communicate with the camera.
  • Good to hear you worked it out! When a camera is enabled in SecuritySpy but there is some kind of communication error, it will repeatedly attempt to reconnect to it, hence the error messages.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!