Send email not work
  • I do not understand one thing.
    Capturing images or videos works well.
    I also filled in the "eMail" part in the SS configuration and I passed the email sending test.

    I am using the Gmail SMTP server, I receive the test email.
    On the other hand, during a motion detection I do not receive mail or images.

    How does this section work?

    Thanks
  • If you get the test email, this indicates that the actual SMTP setup in SecuritySpy is working fine.

    The email notification is classed as an Action in SecuritySpy. So in order for emails to be sent, Actions mode must be armed. Can you check that this is the case? The easiest way to arm the camera is to right-click on it (in any video window, or in the Camera Info window), and set the Actions schedule to "Armed 24/7".
  • I have found, gmail request port :465
    The test with simple word Ok but without pictures.
    :465 good with pictures.
  • I can't get mail to work either: the securityspy email relay service does not seem to work. When I try smtp with my me.com I keep getting "Bad username or password" error. But it does not seem to be possible to set the port or select SSL??
  • Hi @p_pissierssens there are no known problems with the relay service at this time, so if you aren't getting the emails this means that there is some problem with your setup, or the emails are being blocked by a spam filter.

    Make sure that emails are actually being triggered: for this to happen, you must set up an email address for notifications under Preferences -> Cameras -> Actions for a camera, and then Arm that camera's Actions mode (if you are unfamiliar with arming and disarming cameras, please see the Getting Started section of the user manual).

    If you are using your own SMTP server and getting an authentication error, this indicates that the username or password you have supplied is incorrect.

    If you need to, you can specify a custom port for your SMTP server by adding it using a colon in the standard way, for example:

    server-address.com:port

    SSL can be enabled using one of the "Encryption" options in SecuritySpy's Email settings. The usual setting for most SMTP servers is "Explicit".
  • I have been trying with the relay service but as there is no way to test (is there?) I do not know if any email is successfully sent. I do not know what else I can try. I have checked and there is nothing in my spambox. I have configured the application and armed the camera for motion detection.
  • ok it seems to be working now with the relay service.
  • Good to hear it's working now. What did you have to change to be able to receive the emails?

    Unlike for the SMTP server setup, there is no test button for the relay service, because there are no user-configurable settings: if there is an internet connection it just works, so a test button would be of limited utility.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!