Anyone tried Foscam R2?
    Looks about right for me price and feature-wise. I don't see it listed in Ben's compatible cameras for 2015 though. Would be great if someone could confirm it can be managed in the usual web browsers with no special plugins.
  • Pretty sure all of the newer (within the last 2+ years) Foscam's require a browser plugin.

    But once you set it up through Security Spy, and use SecuritySpy's web access (or things like iOS app) then you don't need to use a plugin.
  • Thanks BrianM. I do like to access the camera from my other macs in the home and on the computer at work from time to time. I use Security Spy to record, and to view the cameras when I'm on my main descktop, but have never looked into Security Spy's "web access..." Maybe I should.
  • Maybe I should rephrase the question-- if BriamM says Security Spy supports this camera, that's good enough for me... but I was hoping to find out if it can be accessed through its firmware interface via mac browsers. Last camera I bought and set up had a plugin for Safari that didn't work and I ended up only being able to pull it up via the web on a PC at work, once I talked someone into giving me temporary admin access to install the plugin....
  • The Foscam cameras I have (C1, 9803, 8910) all work Mac or Windows, but does require a plugin - works fine in Safari, I can't remember for sure, but I think there was an issue with Chrome not loading the plugin (it was an older plugin technology that doesn't have great security)

    Other than doing firmware updates (and initial setup) I always access mine through Security Spy web access (or iOS app)
  • Thanks all. I did get an R2 and just got around to setting it up tonight. No problem getting it connected via the phone app, although I didn't like giving Foscam my network password. Up and running viewing and controlling via Safari once the plugin was installed. Stuck on getting it recognized by Security Spy-- have tried the various Foscam options available. Suggestions welcome.
  • Oops... I did it.. never mind.
  • Great, glad you got it
  • Hi @nealk what profile did you use for the camera in SecuritySpy? I'm assuming it's the "Foscam H.264" profile? Thanks.
  • Foscam H.264. Both port boxes= 88. Format: H.264 (video and audio).
    Are these the best settings? I'm finding that it's near impossible to control the camera from Sec. Spy- I have to hammer the arrow key for an eternity to move it back into place (one a day or so the camera turns to look inside on its own for whatever reason.... the Wansview that it replaced did the same thing.)
  • Allright Ben I need your help here. I think what's happening is that when the window is on top I hit some key combo that tells the camera either to return to 'home' position or something along those lines. Any idea what that might be and how to disable it? Driving me nuts, and it's what killed the last camera (it started moving and I jammed on the arrow keys to move it back, which seemed to burn it out.....) I didn't realize it was something I was doing - thought maybe it was a power fluctuation...but it clearly is.
  • The key combination for the "home" position in SecuritySpy is shift-5 on the numeric keypad (or pressing that 5 key when caps lock is enabled). This is the numeric keypad on the right side of full-sized keyboards, not the 5 key on the row of buttons at the top.

    I think it's more likely that it's the camera resetting itself, or some setting in the camera that returns to home after a certain time.
  • Thanks! I must be hitting the 5 on the numeric keypad. Also determined that the camera responds much better to the numbers around the 5 than to the arrow keys.
    I don't suppose there's a way to disable that though? Or for the window to open on motion without the application becoming the "top" application?
  • It's the space bar! Space bar alone causes it to home or cruise or whatever it's doing. Any chance I can change or disable that?
  • I just purchased this camera (Foscam R2). The PTZ function works from SecuritySpy but not from the SecuritySpy iOS app. In fact, the PTZ button is greyed out on the bottom. The 'Disable PTZ' check box in the SecuritySpy Device tab is not selected. Any idea what I'm doing wrong?
  • Oh, and I'm using the Foscam H.264 profile. Perhaps that's the problem?
  • @nealk - the space bar shouldn't be doing anything, we'll take a look at this!

    @bruindrummer - this sounds like a permissions problem. For the account you are using in the iOS app, check that it has permission to control PTZ.
  • That was exactly the problem! Thanks, Ben!
  • Anything you can do about that spacebar would be much appreciated. Happens several times per session and I really really like (or at least am really used to) having the window open/come to top on motion.

    In other news I don't know if you remember my trials and tribulations with a "Deecam" a while back but I discovered I can now get browser access on a mac through Safari apparently using the plugin that the R2 required. At the time I was unable to make any available plugins work on anything but Internet Exploder on my Windows box at work.
  • I've had a look at this, and I cannot see how the space bar could be triggering the home command. I can't reproduce the behaviour, and it simply should not be happening. Are you absolutely sure it's the space bar? If you leave the Mac completely alone, does the camera move back to home automatically?

    As for the Deecam, it sounds like it must be a Foscam re-brand, there are lots of these around! Thanks for the information.
  • Thanks for checking. 100% space bar. I'm going to have to disable the move to top on motion for now for fear of burning out the motor. Incidentally this doesn't work for my other two cameras (an older Foscam and the Deecam.) And numberpad 5 doesn't do anything on any of my cameras.
  • I could post a video if there's a way.
  • This is weird. With the PTZ panel open, do you actually see the home button momentarily highlight when you press the space bar? How about the 5 button (note I'm taking about the 5 button in the numeric keypad on the right side of full-sized keyboards, not the one in the top row of numbers).

    Does your keyboard have the numeric keypad on the right? Like this:

  • Yes, numeric keypad as pictured.
    Pressing the space bar -does- highlight the 5 on numeric keypad in PTZ window. I was wrong about the 5-- it causes home behavior too.
  • I looked through keyboard prefs and the only thing set to use spacebar alone as a shortcut is "Show spotlight search field." I unchecked that but it didn't change anything in terms of spacebar alone activating "home."

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!