Dahua 4300s Not visible on the network
  • Following the instruction on the SS site I isolated my office network and changed it to the same subnet as the instructions the camera came with 192.168.1.###. The camera will not show up. It doesn't show up in an IP scanner either. I see a green light inside the camera so it has power. I can also hear the camera make a click sound now and then. I am using a POE injector to the 45v standard.

    I also have a windows 7 machine and tried using the software on the little disk. That cannot see the camera either.

    The full model number is: DH-IPC-HFW4300S-V2-0360B

    Anyone have a suggestion.

    Thanks in advance

    Radjin~
  • I missed my edit window testing but wanted to add that I also tried the camera with a separate 12vdc power supply with the same results.
  • Hi Radjin,

    As you say, Dahua cameras typically come with a fixed IP address starting 192.168.1 (specifically 192.168.1.108 for all the ones we've come across so far). So what you'll need to do is set your Mac temporarilly to a different IP on the same subnet (for example 192.168.1.1) in order to connect to the camera and set its IP settings for your normal network addressing.

    This is detailed in the setting up network cameras section of the SecuritySpy Installation, under the heading "Cameras with a fixed address as default".

    Let us know if you continue to have problems with this.
  • Thank you for the reply, but as I said in the first post I did create a network in the 192.168.1.xxx and tried to connect to the camera. I did that after simply manually setting my Mac to 192.168.1.1 as instructed did not work. Not even the configuration windows software that came with it can see the camera.
  • Hi Radjin,

    In that case I think the next thing to try is a factory reset of the camera. Apparently to do this (according to this blog post: Dahua IPC-HFW4300S Setup) you need to follow these steps:

    • Remove the screw that holds the lens visor in place, and remove the visor.
    • Carefully unscrew the front lens cover from the camera.
    • The reset button is tiny and located at 12 o'clock on the face.
    • Press this for 5+ seconds. Be very careful not to touch the camera lens!
    • Carefully screw the lens cover back on and reattach the visor.


    Then try again to connect to the camera with your Mac manually set to 192.168.1.1 (with a subnet mask of 255.255.255.0 - this is important). Use our Network Device Finder app set to port 80 to locate the camera and/or try typing 192.168.1.108 into the address bar in Safari.

    If after trying this you still cannot locate or connect to the camera, it may in fact be faulty and you should return it for a replacement.
  • Following the directions I found that there was no reset button on the face, however after reassembling it showed up on my net scanner as 192.168.1.11. From that I was able to change it to DHCP.

    thanks for the help though.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!